WordPress 2.8 自動アップグレードしてはイケナイ!!

WordPress 2.8 自動アップグレードに重大なバグあるようです。

http://ja.wordpress.org/2009/06/13/attention-autoupgrade-28/

2.8 にバグがあることが確認されました。このバグが修正されるまでは自動アップグレードは行わず、手動によるアップグレードを行ってください。

http://ja.forums.wordpress.org/topic/1936

2.8 にバグがあることが判明しました。いずれの過去バージョンからも 2.8 への自動アップグレードを行わないようにしてください。なお本問題は、2.8.1 で修正される予定です。

本家フォーラム
http://wordpress.org/support/topic/279130
http://wordpress.org/support/topic/278966
http://wordpress.org/support/topic/279104

2.8.1で解決されるとのこと。
でも今回のバグは致命的なバグだと思います、今後のWordPressの評判に大きな影響を落とすのではないかと心配です。

あんまり見られていないブログなのでどれだけの人に見てもらえるか・・・
お友達にも教えてあげて下さい。

【追記】
人はみな楽をしたいと思うので、「自動アップグレード」機能があれば使いたい。
「自動アップグレード」を使うとファイルが削除される、情報が広く伝わっているとも思えない。

欠陥がある商品:WordPress 2.8 の配布は即刻中止すべきだと思う。

少なくとも「自動アップグレード」できなくして配布しないと悲劇は起き続ける。

危機管理への対応の甘さが気にかかる・・・ 🙁

「WordPress 2.8 自動アップグレードしてはイケナイ!!」への2件のフィードバック

コメントを残す